buscarv

Utiliza búsquedas similares con Power Query en Excel

0 Anteriormente hacer búsquedas de valores similares solo era posible mediante el add-in «Fuzzy Lookup Add-In for Excel», pero desde la introducción de Power Query esta función ya viene integrada, y lo que es mejor ahora es mucho más fácil e intuitiva de usar. Aun así, este post va a ir dedicado a guiarnos sobre […]

Crea múltiples documentos PDF con macros de Excel

0 Como ya vimos la vez pasada, podemos usar funciones para hacer nuestros documentos autollenables, capaces de validar datos y con funciones de búsqueda si se trata de libros grandes y ordenados. Ahora imagina que nos toca imprimir todos esos formatos al mismo tiempo y no son pocos, sino que pueden ser hasta cientos que […]

Usa validación de datos en Excel para llenar formatos automáticamente.

0 Ya sean compañías grandes, negocios pequeños o empresas de casi cualquier tipo, una de las cosas más normales es encontrarnos con papeleo y formatos hechas en hojas de cálculo de Excel, ya que es el estándar para manejar facturas, recibos, órdenes de compra, etc. Y siendo así, muy seguido nos encontramos usando las mismas […]

BUSCARX. Valores no encontrados sin SI.ERROR

0 Anteriormente al realizar una consulta con alguna función de búsqueda debíamos complementarla con la función SI.ERROR para no recibir un espantoso #N/A. Ahora, con la adición de la función BUSCARX Excel esta tratando de facilitar las busquedas no encontradas gracias a la adición de un nuevo parámetro llamado “si_no_encontrado”, lo cual nos permite manejar […]

9 ejemplos Cute que podemos hacer con Buscarx.

0 Hola de nuevo, hoy vamos a revisar algunos ejemplos que podemos hacer con la nueva función Buscarx de Excel 365. Para esto, usaremos una tabla llamada “Ventas” con la que haremos nuestros ejercicios. Puedes descargar el libro aquí. 1. Buscar la última venta neta de Isabel Solución. =BUSCARX($C$2,VENTAS[VENDEDOR],VENTAS[VENTA NETA],0,-1)          A diferencia de todas las […]

Buscarx: Guía rápida de la mejor función de todas.

+1 Para todos los usuarios de Office 365 en el programa Insiders llego a finales de agosto un conjunto de fórmulas que llegan a desplazar totalmente a las actuales reinas de la localización de datos. Estamos hablando de Buscax, el padre de todas las funciones. ¿Que tienen de nuevo? A diferencia de Buscarv, Buscarh y […]

EXPLICANDO BUSCARV CON MONITOS.

0 Descarga el libro aquí y ayuda a quien no sabe cómo funciona esta función a entenderlo con monitos jeje. Tal vez una de las funciones más usadas, pero también más difíciles para de explicar (al menos para mí). Después de tanto pensar se me ocurrió que la mejor manera de explicar algo (bastante preguntado) […]

SUMAR SI Y SUMAR SI CONJUNTO

Como si de un rayo de luz se tratase, Excel hizo una de sus adiciones más impresionantes en su versión 2007, la adición de un par de fórmulas que llegaron para aliviar la vida de todo el mundo: las fórmulas de SUMAR.SI y SUMAR.SI.CONJUNTO…

BUSCARV Y LA BÚSQUEDA DE LOS DATOS EN UNA TABLA.

Una de las partes más avanzadas de Excel es saber obtener registros de una tabla de manera fácil y rápida. El tema que nos compete hoy será la culminación de una usanza básica de Excel para entrar a temas más álgidos…

Scroll hacia arriba