coincidir

Mapeo de tablas con Power Query y Excel

0 Retomando un poco el tema de las búsquedas similares por medio de Power Query (tema que vimos hace unas semanas aquí mismo), hoy toca ahondar un poco más en la función de mapeo en Power Query. Mapear una tabla en Power Query Si hacemos una búsqueda similar en listas similares de manera constante, podemos […]

Utiliza búsquedas similares con Power Query en Excel

0 Anteriormente hacer búsquedas de valores similares solo era posible mediante el add-in «Fuzzy Lookup Add-In for Excel», pero desde la introducción de Power Query esta función ya viene integrada, y lo que es mejor ahora es mucho más fácil e intuitiva de usar. Aun así, este post va a ir dedicado a guiarnos sobre […]

9 ejemplos Cute que podemos hacer con Buscarx.

0 Hola de nuevo, hoy vamos a revisar algunos ejemplos que podemos hacer con la nueva función Buscarx de Excel 365. Para esto, usaremos una tabla llamada “Ventas” con la que haremos nuestros ejercicios. Puedes descargar el libro aquí. 1. Buscar la última venta neta de Isabel Solución. =BUSCARX($C$2,VENTAS[VENDEDOR],VENTAS[VENTA NETA],0,-1)          A diferencia de todas las […]

COINCIDENCIAX. Igual que coincidir pero con el factor X

0 Para todos los usuarios de Office 365 en el programa Insiders llego a finales de agosto un conjunto de formulas que llegan a desplazaran a desplazar totalmente a las actuales reinas de la localización de datos. Estamos hablando de Buscarx y Coincidenciax. ¿Que tienen de nuevo? A diferencia de sus predecesoras, Buscarx y Coincidenciax […]

INDICE + COINCIDIR CON TEXTO INTERMEDIO. LA INCLUSIÓN DEL SÍMBOLO *

0 Hola a todos y bienvenidos a una nueva entrada de blog en la que estaremos revisando como podemos hacer uso de la siempre poderosa combinación de INDICE+COINCIDIR pero buscando valores “no exactos”, o en otras palabras, valores que contengan un texto especifico en alguna parte del mismo. Tomemos el siguiente ejemplo: Quiero buscar el […]

Scroll hacia arriba